När tekniken spårar ur…

Det tog ändå en viss tid och kostade en hel del möda när man väl bestämde sig för vilket kanalupplägg jag ville ha i mina amatörradioriggar.

Att mata in närmare 500 kanaler, ofta med skilda in- och utfrekvenser, inställningar för subtoner, banker och effekt, namn och beskrivning tog sin lilla tid. Sedan uppstod nästa lilla problem, att få över samma kanalupplägg till alla tre riggarna jag hade. Trots att det var samma mjukvara och samma märke på riggarna, gick det inte att importera dess kanalfiler utan problem. Just då hatade jag Yaesu väldigt mycket, och framför allt RT Systems, Inc som tillverkar mjukvaran för att programmera radioapparaterna.

Men efter mycket om och men låg kanalerna där, på samma sätt i alla riggarna. Men i fredags när jag skulle uppdatera kanalerna i min VX-7 med nya PMR-kanaler hände det.. Det fanns en nyare uppdatering till mjukvaran som jag hämtade ner, eftersom jag även haft problem att överföra data till radioapparaterna. Trots att samma rigg suttit ikopplad kunde den säga att det var fel radio den skulle skriva till trots att jag nyss läst från radion. Så uppdateringen kändes nödvändig.

Och när jag tankat upp den nya kanallayouten till radion märkte jag att hälften av alla kanaler försvunnit, närmare bestämt var annan kanal. Det verkade som om den inte längre godkände 12,5Khz-steg mellan kanalerna utan brutalt tog bort mellankanalerna. Det var förvisso en del skit som jag inte använder men även och annan repeater. Och detta märkte jag efter att jag sparat filen.

Provade då att importera från en annan radio med den gamla layouten i kanalerna, allt såg bra ut tills jag tryckte på ”Spara”. I samma ögonblick som filen sparades, togs de udda kanalerna bort.

Nu har jag provat lägga in en udda kanal på nytt och då verkar den stanna kvar. Men jag ser inte fram emot att lägga in alla igen, närmare 100 stycken =(

Och idag när jag skulle flasha om min FT-8800 för att kanalerna på ena VFOn spårat ur, tycker jag mig se att även namnfälten hamnat lite här och där! Man blir bara så matt!

Andra bloggar om: , , ,

Posted from .

2 reaktioner till “När tekniken spårar ur…”

  1. Mina ena VFO på 8800 har också spårat ur. :( I bland hatar jag verkligen tekniska prylar. Innerligt och hårt. :)

    1. Aha skumt, å jag som trodde jag tryckt något galet. Men det är bara kanalerna fram till RV48 som inte funkar på vänstra VFOn.

Kommentera