Garmin Edge 500 del IV

Den här första dryga veckan med min Edge 500 har verkligen inte varit problemfri, men nu känns det som det börjar ordna sig.

Det började med när jag cyklade med min kompis Egge som har samma utrustning som jag. Min GPS klagade på att den hittade flera pulsband trots att jag matat in mitt pulsbands unika ID-nummer för att den verkligen skulle veta vilket pulsband den skulle lyssna på. När jag kontaktade supporten hade man ingen aning om vad detta kunde bero på men gav mig rådet att uppgradera mjukvaran i GPS-enheten.

Jag hade givetvis kollat på deras sida vilken som var den senaste och konstaterat att det var en 3.00 från maj 2012. Det var så länge sedan så jag brydde mig inte ens om att kontrollera att min nya enhet verkligen hade denna version. Men nu upptäckte jag att den hade 2 versioner för gammal mjukvara sig sig, så min enhet måste haft lång väg från fabriken och alstrat rejäl hyllvärme innan den nådde kund. När jag läste ändringshistoriekn stod mitt problem med som ett åtgärdat och känd fel. Bara en sådan sak att supporten då aldrig hört talas om fenomenet…

Jag tog min fru till hjälp att utföra en uppgradering och allt gick bra inledningsvis. Programvaran överfördes till enheten varpå man ombads koppla loss enheten och starta om den för att programvaran skulle installeras.

När enheten sedan startar om ser det ut som om programvaran installeras, men sedan bara dör enheten. Mörk display, inga knappar reagerar, dags för ett nytt samtal till supporten. Där har man givetvis aldrig hört talas om problemet och råder mig bara att sända in enheten för service vilket innebär utan cykeldator minst en vecka och ca 4 cykelpass utan loggad träning…

Efter en kort Google-sökning förstår jag att detta är ett oerhört vanligt problem, speciellt om man uppgraderat på en Mac-dator och speciellt om man haft aktiviteter sparade på enheten. Märkligt att supporten inte känner till något som halva internet skriver om, men jag är väl inte förvånad egentligen. Dock hittar jag ingen lösning, utan folk verkar ha sänt in sin enhet för service.

I ren desperation trycker jag alla 4 knapparna samtidigt, typ den enda kombinationen jag inte fått råd om och inte provat trycka. GPSen ger ifrån sig ett glatt litet ”pip” och meddelandet ”validerar programvara” och en liten progressindikator och sen är den igång med version 3.00!

Jag blir omåttligt glad så klart, jag slipper sända in den till service! Men glädjen varar inte så länge för under en testtur märker jag att knapptonerna låter som vanligt med ganska höga pip, men varningarna för distans och puls som jag har ställt in piper så tyst att de knappt hörs. Jag kan ju konstatera ett mjukvarufel och inte något fel på summern eftersom knapptonerna låter normalt. Ett nytt samtal till supporten, men den här gången vet jag vad de ska svara, ”nej det känner vi inte till, inget dokumenterat och aldrig hört talas om. Gör en fabriksåterställning, alla dina data försvinner”. Gud vad roligt jag har! :(

Eftersom jag inte vill tappa data eller sitta och göra om alla inställningar och fortfarande inte vill skicka den på service, läser jag mig till en mjuk återställning i första hand som egentligen bara startar om GPSen utan att förstöra några data och vid kvällens cykeltur piper den helt som vanligt och jag andas ut av lättnad :)

Jag känner mig lite stukad efter dessa problem med en produkt från ett företag vars produkter jag annars haft så stort förtroende och goda erfarenheter av. Jag hoppas nu jag kan fortsätta cykla utan problem, för funktionerna är verkligen kanon!

Andra bloggar om: , , , , , , , , , , , , , , , , , , , , , , , , , , , , , ,

Posted from .

Kommentera